Asus Crosshair V Formula Z

Le matériel info et tout ce qui gravite autour. Une panne, un test, un matériel à recommander, c'est par ici...

Modérateur : jeannot61

Répondre
Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Asus Crosshair V Formula Z

Message par jeannot61 » jeu. 5 déc. 2013 18:07

Allez, voici ma nouvelle carte mère qui va remplacer très prochainement ma Crosshair IV Formula.
Alors pourquoi ne pas ouvrir un topic sur cette carte ?
Je pense qu'elle en vaut le coup et en plus, elle est très belle !
Si vous rencontrez des problèmes ou ne comprenez certaines choses, voire rechercher certaines fonctions dans le bios, je pense que ce sera ici que vous pourrez le faire ;)
Alors à votre clavier ! (Ariéhm, je compte sur toi aussi, mais je pense que tu y aurais contribué automatiquement sans te le demander ! ;) )
Image
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Asus Crosshair V Formula Z

Message par ariéhm » ven. 6 déc. 2013 10:54

Bien sur Jeannot!
Avant tout, j'avais en son temps fais une présentation de la Crosshair Formula z ==> http://www.pc-boost.com/forum/hardware- ... -t310.html
En janvier, cela fera exactement une année que je l'ai et ce, sans le moindre problème :okayd:
Carte mère extraordinaire qui propose une pléthore de fonctionnalités pour l'OC et qui me donne encore et tjrs un max de plaisir!!
Attention Jeannot....les dernières versions du bios son bugées...à préférer la version 1503 ultra stable à la 1701 qui, elle même à remplacé très, très vite la 1602 qui n'allait pas du tout!
La 1701 chez moi...me donne une fréquence inexacte sous Windows et un Vcore schizophrénique...Tout cela à la sortie de la mise en veille du système :dent_blanche12:
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Asus Crosshair V Formula Z

Message par jeannot61 » ven. 6 déc. 2013 14:28

Merci Ariéhm, voici des informations qui seront certainement très utiles à tout le monde ! :okayd:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Asus Crosshair V Formula Z

Message par ariéhm » ven. 6 déc. 2013 14:30

jeannot61 a écrit :Merci Ariéhm, voici des informations qui seront certainement très utiles à tout le monde ! :okayd:
Surement Jeannot....J'éditerais mon 1er post dès qu'une nouvelle version paraitra sur le site d'Asus et que je l'aurais testé :icone_sourie:

EDIT
Attention!
On montant de version les données et réglages sauvegardé ne sont pas (plus) perdu ...Par-contre en descendant de version, le bios ce met par défaut et toutes les données sont à rentrer manuellement (donc bien prendre note des réglages mis)
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Asus Crosshair V Formula Z

Message par jeannot61 » ven. 6 déc. 2013 14:45

Merci ! :okayd:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Asus Crosshair V Formula Z

Message par ariéhm » ven. 6 déc. 2013 15:01

Pour le flashage, le principe est exactement le même que sur les autres carte mère récente avec un bios classique (donc non UEFI) (en mieux foutu encore ===> UEFI car, une série de possibilité nous sont proposée pour le flashage et surtout en cas de ratage et de bios corrompu avec impossibilité de booter)

Il vous faut:
une clé USB ou/et un support amovible en FAT32/ avec le fichier du bios décompressé dessus et RDV dans l'UEFI dans le menu Asus EZ Flash2 et suivre la routine :okayd:
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Asus Crosshair V Formula Z

Message par jeannot61 » ven. 6 déc. 2013 16:22

Et en cas de flashage corrompu, tu fais comment ?
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Asus Crosshair V Formula Z

Message par ariéhm » ven. 6 déc. 2013 16:38

jeannot61 a écrit :Et en cas de flashage corrompu, tu fais comment ?
Première méthode, avec l'utilitaire Asus crash Free Bios 3 déjà connu....
Il suffit de démarrer le système avec le DVD de support d'Asus ou avec la dernière version du bios sur un périphérique de stockage amovible
L'utilitaire (Asus crash Free Bios 3) vérifiera automatiquement la présence du fichier BIOS sur l'un des support (DVD- Clé USB etc...) une fois trouvé, l'utilitaire commencera la mise à jour du fichier sur le bios corrompu
....
EDIT

Autre façon...que l'UEFI propose alors...

USB BIOS Flashback (déjà testé et entre-autre, en demande d'aide sur le forum ===> pc qui ne bootait plus)

1:Télécharger la version du bios voulue et une fois celui-ci décompressé, renommer le C5FZ.CAP et mettez-le sur le répertoire racine du périphérique de stockage USB (obligatoire)
2: connecter la clé USB (ordinateur éteint) sur le port USB blanc ROG Connect(à l'arrière)
3: En démarrant le système, maintenez le bouton Rog Connect enfoncé jusqu'à ce que la LED Bios (sur la carte mère) ce mette à clignoter puis le relâcher
4: Attendre que la LED s'arrête de clignoter pour terminer la procédure de mise à jour du BIOS (flashage)
5: redémarrer et rentrer dans le bios ..... :dent_blanche12:
Image
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Asus Crosshair V Formula Z

Message par jeannot61 » ven. 6 déc. 2013 21:12

Nickel ! :okayd:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Asus Crosshair V Formula Z

Message par jeannot61 » sam. 7 déc. 2013 09:00

Dis-moi, à froid, je la démarre, puis j'ai le bip normal, et ensuite quatre bips, puis plus rien, je n'ai pas relevé le code, mais ça pourrait être quoi ?
Par contre, je fais ensuite un reset, et elle démarre ensuite normalement sur le dual boot W8/W7 !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Asus Crosshair V Formula Z

Message par ariéhm » sam. 7 déc. 2013 09:04

4 bips ?? Pfff, je ne vois pas (faut que je cherche) Essaye de regarder le code erreur (ça simplifie les choses)
Aucun message à l'initialisation du bios?
A mon avis soit une erreur matériel ou soit un paramètres incorrect ou une non reconnaissance du matériels dans l'UFI
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Asus Crosshair V Formula Z

Message par jeannot61 » sam. 7 déc. 2013 09:18

Je réessaierai et te dirai plus tard ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Asus Crosshair V Formula Z

Message par ariéhm » sam. 7 déc. 2013 09:20

4 bips c'est pas bon Jeannot ! Vraiment pas bon!
Pour éliminer les causes, débranche tout ce qui n'est pas nécessaire (HDD-SSD-Lecteur et laisse une barrette mémoire seulement) réinitialise le bios par défaut et boot direct sur le bios ....et dis-nous quoi
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Asus Crosshair V Formula Z

Message par jeannot61 » sam. 7 déc. 2013 19:51

Oui, j'ai fait tout seul comme un grand, testé toutes les barrettes de ram, idem, avec juste le SSD branché, puis les deux gros disques, et actuellement j'ai l'affichage AA ;)
En fait, le petit interrupteur en bas était sur ON au lieu de OFF (par défaut) et devait me causer ce problème !
Depuis, j'ai fait pas mal de redémarrages, des démarrages à froid aussi, et plus de problèmes ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Asus Crosshair V Formula Z

Message par ariéhm » sam. 7 déc. 2013 19:55

Si c'est l'interrupteur du Fast Boot ...c'est anormal? Chez moi et dans le bios ainsi que sur la carte il sont activé ....

Image

Est-ce bien celui-là?
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Asus Crosshair V Formula Z

Message par jeannot61 » sam. 7 déc. 2013 19:57

Oui, et il semblerait que je puisse l'activer alors que le PC fonctionne, c'est bien ça ?
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Asus Crosshair V Formula Z

Message par jeannot61 » sam. 7 déc. 2013 19:58

Allez, je vais éteindre le PC, activer ce bouton et vérifier que dans le bios la fonction est aussi activée ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Asus Crosshair V Formula Z

Message par ariéhm » sam. 7 déc. 2013 19:59

jeannot61 a écrit :Oui, et il semblerait que je puisse l'activer alors que le PC fonctionne, c'est bien ça ?
Oui ...il sera alors activé au prochain démarrage (tu devrais aussi le voir dans le bios)
Je viens de te lire ...à tester donc: :dent_blanche12:
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6223
Enregistré le : lun. 17 sept. 2012 07:13

Re: Asus Crosshair V Formula Z

Message par jeannot61 » sam. 7 déc. 2013 20:12

En effet, il n'était pas activé dans le bios en entrait en conflit avec ce dernier => 4 bips et plus d'image, mais j'arrivais sur le bureau (petite musique habituelle) ;)
Une fois activé dans le bios et mis l'interrupteur sur ON, ça fonctionne depuis ;)
Je verrai et surveillerai aussi dans le temps ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Sapphire RX 590 Nitro+, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Asus Crosshair V Formula Z

Message par ariéhm » sam. 7 déc. 2013 20:15

jeannot61 a écrit :En effet, il n'était pas activé dans le bios en entrait en conflit avec ce dernier => 4 bips et plus d'image, mais j'arrivais sur le bureau (petite musique habituelle) ;)
Une fois activé dans le bios et mis l'interrupteur sur ON, ça fonctionne depuis ;)
Je verrai et surveillerai aussi dans le temps ;)
C'était donc bien ça ...Sur la mienne, je l'avais fait d'office et ce, bien avant le premier démarrage et ensuite un petit tour dans le bios pour être certain de l'activation au premier boot..(donc, jamais eu ce coup là :okayd: )
Heureusement ce n'était rien pour finir ....surtout par rapport au 4 bips continu qui eux me faisait peur ( dans mon petit lexique sur les différents codes erreurs 4 bips :arrow: carte mère défect :help: )
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Répondre