Hub fans ?

Le matériel info et tout ce qui gravite autour. Une panne, un test, un matériel à recommander, c'est par ici...

Modérateur : jeannot61

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » sam. 30 déc. 2017 14:25

Bon je pense avoir décidé de la manière que je vais utiliser.
Je branche la pompe sur n'importe quel fan
Avec 6 ventilos Bequiet en push-pull, je les relie tous sur le hub bequiet qui lui sera branché sur le CPU_FAN

Par contre une question subsiste, pourquoi est-ce que le hub fan qui supporte 6 ventilos se branche sur une seule prise fan pwm sans problème alors que relier plusieurs ventilos avec une "multiprise ventilos" branchée sur une prise fan risque de poser problème ? :violent1:
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5924
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » sam. 30 déc. 2017 14:46

En fait, je pense que c'est lié à l'intensité que peut fournir la prise fan de ta carte mère ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » jeu. 4 janv. 2018 08:46

Bon et bien je vais vérifier ça, j'ai reçu tout le matériel sauf la carte graphique :s (elle est en rupture ...)
Config :
- boitier BeQuiet Dark Base 700
- carte mere msi tomhawk B350
- ryzen 7 1700
- kit AIO EKWB PHOENIX
- ram 2x8GB CORSAIR VENGEANCE 2666 MHz
- alimentation be quiet 650
- carte graphique rx vega 56
- 1 ssd 256Go M.2
- 1 sshd 2 To
- 1 HDD 2 To

Et c'est une fois que j'ai reçu les 3/4 (sauf carte graphique) que je commence à avoir peur pour l'alimentation...
Est-ce que 650W risque d'être insuffisant sachant que je compte overclock ?
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5924
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » jeu. 4 janv. 2018 10:27

Essaie avec ça, c'est super réaliste :
https://www.bequiet.com/fr/psucalculator
Après, lorsque be quiet annonce 650W pour une alimentation, tu peux être sûr que c'est véritablement du 650W, et pas moins ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » jeu. 4 janv. 2018 13:07

Merci Jeannot, j'avais déjà testé le simulateur et normalement c'est bon, mais j'avais un doute sur la fiabilité :D
Concernant l'alimentation, puisqu'elle est certifiée bronze il y a au moins 80% de la puissance annoncée :lire4: (normalement)
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5924
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » jeu. 4 janv. 2018 13:29

En fait, la puissance annoncée est toujours celle restituée en sortie, pas celle absorbée. En supposant que ce soit une 80% (je pense qu'elle fait plus encore), tu fais 650/0.80 = 812.5W en entrée si bien entendu les 650W sont atteints !
Si par exemple tu n'utilises que 80% de la puissance totale, donc 650*0.80 = 520W, alors elle consommera 520/080 = 650W à la prise
Tu as compris ?
Donne-moi la référence exacte ou le lien de ton alimentation, je pourrai t'en dire un peu plus alors ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » ven. 5 janv. 2018 06:43

Ha ça y est j'ai compris merci Jeannot ;)
Bon c'est largement bon dans le coup, c'est la power zone 650W
https://www.bequiet.com/fr/powersupply/387
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5924
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » ven. 5 janv. 2018 08:54

Elle a un rendement qui peut atteindre 90%, donc elle doit encore consommer moins que ce que j'ai calculé :okayd:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » ven. 5 janv. 2018 11:03

J'ai commencé à monter le tout hier soir, c'est un sacré veau :lol:
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
firestream
Je Campe Ici !
Je Campe Ici !
Messages : 913
Enregistré le : jeu. 13 juin 2013 09:28

Re: Hub fans ?

Message par firestream » ven. 5 janv. 2018 11:13

:okayd:
l'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai.

«Un programme informatique fait ce que vous lui avez dit de faire, pas ce que vous voulez qu'il fasse. »

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5924
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » ven. 5 janv. 2018 14:12

Meuhhhh non !
Image
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » sam. 6 janv. 2018 15:59

:lol:

Bon alors ça y est j'ai tout monté ! :D
... et les ennuis commencent :evil:

Je m'explique, n'ayant pas encore reçu ma carte graphique (qui sera intégré au watercooling AIO), j'ai mis mon ancienne carte. (Tout le reste de la config est reçu et monté.)
Au premier démarrage du pc, j'accède au bios pour configurer le boot sur ma clé usb afin d'installer W10, dès l'accès au bios, je remarque que la température du proceseur est aux alentours de 35-40°C, ce qui n'est pas très inquiétant mais quand même étonnant étant donné que j'ai installé un AIO 360mm en push pull 3 + 3 ventilateurs 120mm BeQuiet Pure Wings 3.

Je fais mon installation W10 tranquillou, j'active la licence et je flash mon BIOS sur la dernière version.
Je redémarre, je télécharge les drivers et les MAJ windows.

Puis me vient l'envie de voir températures histoires de constater l'efficacité (ou non :boom:) de l'aio, je lance donc OCCT / CPUID HWMonitor
Les températures étaient encore aux alentours de 35-40°C, et montaient aux alentours de 50°C pendant les télégargements et diverses applis.
Ce qui me paraît beaucoup trop chaud pour de la bureautique, sachant que le Ryzen 7 1700 a un tdp de 65W et que je n'ai pas encore de gpu sur mon watercooling.
J'ai donc espéré que ce soit temporaire, du genre : une bulle d'air dans l'AIO qui n'est pas encore partie / la pâte thermique qui n'est pas encore bien répartie / etc...

Après plusieurs redémarrage suite aux installations diverses, toujours le même problème.
En lançant un benchmark 3D mark démo, la température est montée à 95°C, ce qui est carrément dangereux pour le CPU.
Au bout d'un moment, pendant que je faisais de la bureautique, je remarque que la température CPU est passée à 18°C, je me dis "est-ce un beug d'affichage ?", mais en voyant que la température GPU elle reste constante (environ 40°C), je me dit que ce n'est pas un beug OCCT.
Sauf que plus tard la température est remontée aux alentours de 50°C, puis plus tard est passée carrément à 1 °C :mrgreen:
Image

Au moment ou je vous écris la température est repassée à 39°C

J'en ai marre, qu'elle température croire ? Ai-je mal monté mon AIO (j'ai bien suivi la doc) Que faire ?
Je ne sais plus où donner de la tête



Pour rappelle, ma config :
- boitier BeQuiet Dark Base 700
- carte mere msi tomhawk B350
- ryzen 7 1700 watercooled
- carte graphique rx vega 56 watercooled (non reçu pour l'instant, remplacé par r9 290 air cooled)
- kit AIO EKWB PHOENIX 360mm push pull 6(2x3) x120mm BeQuiet PureWings 3
- ram 2x8GB CORSAIR VENGEANCE 2666 MHz
- alimentation be quiet 650

- 1 ssd 256Go M.2
- 1 sshd 2 To
- 1 HDD 2 To

PS : une chose qui m'a agréablement surpris, c'est le test crystal disk de mon SSD M.2 (WD BLACK PCIe NVMe SSD 256GB)
1703 MB/s en lecture
674 MB/s en écriture
Je trouve ça INCROYABLE :okayd:
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5924
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » sam. 6 janv. 2018 18:42

Tu as en effet un drôle de problème de monitoring des températures !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » dim. 7 janv. 2018 03:04

C'est peu de le dire ^^
J'ai téléchargé AMD Ryzen Master, qui me fournit une température crédible et constante, environ 40°C, ce qui est toujours trop en idle, quelle peut-être la solution ?
La seuie chose qui me vient à l'esprit c'est le sens dans lequel j'ai monté le bloc CPU... mais même s'il est monté dans un sens ou dans l'autre pourquoi est-ce que ça impacterai les performances du moment qu'il fait bien contact sur le cpu ?
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5924
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » dim. 7 janv. 2018 11:06

C'est très important, tu peux complètement perturber le flux interne d'une tour et son refroidissement ainsi que son bruit si les ventilateurs ne sont pas montés correctement ! Ariehm a gagné ainsi de mémoire 10°C en suivant mes conseils ! Lis déjà mon dossier sur le refroidissement d'une tour, tu comprendras un peu mieux l'importance après. En fait, il faut équilibrer les flux entrants et les flux sortants, c'est le meilleur moyen pour que l'air circule correctement dans la tour. Si tu ne le fais pas, tu obtiens soit une surpression, soit une dépression dans la tour, et rien ne se refroidit correctement, quand bien même tu peux avoir 50 ventilateurs (c'est un exemple ! ^^) ;)
http://www.pc-boost.com/pages/articles_ ... -tour.html
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » dim. 7 janv. 2018 13:32

Non non Jeannot ne t'inquiète pas je ne parle pas du sens des ventilateurs (j'avais lu ton article il y a bien longtemps :okayd: )
Je parle du sens du bloc CPU, je m'explique :
dans la doc du montage, le sens du bloc CPU au moment de la fixation n'était pas très explicite, j'ai donc décidé de le mettre dans le sens horizontal pour que le texte "phoenix" et le dessins soient à l'endroit pour faire plus joli :

Image

Est-ce ce sa posiition (ou orientation) peu avoir un impact significatif sur la température ?
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5924
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » dim. 7 janv. 2018 17:01

Non, je ne pense pas, à moins qu'il n'y ait encore des bulles d'air dedans. Pose ton pc à plat de telle manière que les éventuelles bulles remontent dans les tuyaux, puis tu démarres la config, tu la laisse tourner bien 5 minutes, puis tu pourras l'éteindre et la remettre dans sa position initiale ;)
Normalement c'est prévu pour fonctionner dans tous les sens à moins qu'il n'y ait un avertissement contraire !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » dim. 7 janv. 2018 19:14

Image

Ils disent qu'il est obligatoire de mettre les deux fixations dans le bon sens (logique) avec la partie surélevée du côte cuivre du bloc CPU, ça je l'ai respecté.
En revanche ce que je n'ai pas respecté c'est l'orientation pendant la fixation des deux supports oranges, sur la photo on les vois côté gauche et droite et moi je les ai mis devant et derrière, je me dis que c'est peut-être ça qui impacte le refroidissement car une fois le bloc cpu installé, les deux tuyaux n'arrivent pas au même endroit sur le cpu ?

Pour les bulles d'air je vais essayer mais j'ai des doutes.
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5924
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » dim. 7 janv. 2018 20:07

En fait, les bulles d'air peuvent être retenues et emprisonnées dans le circuit interne lorsque le water-block est orienté d'une certaine manière, d'où la méthode que je t'ai donnée.
Sinon, combien de pâte thermique as-tu mis et comment ?
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » dim. 7 janv. 2018 21:48

j'ai mis un petit cercle au centre, méthode classique ^^
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Répondre