Hub fans ?

Le matériel info et tout ce qui gravite autour. Une panne, un test, un matériel à recommander, c'est par ici...

Modérateur : jeannot61

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Hub fans ?

Message par Neyja » lun. 25 déc. 2017 22:11

Bonsoir bonsoir, et bonnes fêtes à tous :D

Sur certains radiateur de watercooling (comme les 3 x ventilateur de 120mm pour les rad 360) on peut voir un hub pour les ventilos, qui permet de n'avoir au final qu'une prise 4 pins femelle à brancher sur l'emplacement CPU fan.
Je me posais une question, si je rajoute 3 ventilateurs supplémentaires de l'autre côté du rad pour faire un push-pull, et que j'utilise un connecteur multiple tel que celui-ci
Image
Si je branche ce connecteur sur le hub pour avoir non pas 3 mais 6 ventilos branchés sur la prise CPU FAN, ça va fonctionner ? Je ne vais rien griller ou risquer de baisser la tension de chaque ventilo et donc diminuer leur vitesse ?
Je ne connais pas grand chose en électricité c'est pour ça que je me pose la question :lol:

Bonne soirée
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5954
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » mar. 26 déc. 2017 08:00

Salut, en fait la question à se poser est de savoir si la sortie CPU FAN de ta carte mère est capable de fournir l'intensité désirée pour faire fonctionner les trois ventilos supplémentaires. D'une manière générale, je dirais que les technologies actuelles le permettent logiquement, mais vérifie quand même ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » mar. 26 déc. 2017 17:03

https://www.msi.com/Motherboard/B350-TOMAHAWK.html
Oui il semble que le cpu fan header soit de 2 A et donc suffisant pour les 6 ventilateurs au total, mais dans ce cas la pompe du watercooling sera à brancher sur une autre prise... Ce qui me gêne puisqu'il est recommandé de brancher la pompe sur le CPU_fan :oops:
Quel est le mieux dans ce cas ?
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5954
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » mar. 26 déc. 2017 23:32

Tu dois avoir plusieurs sorties sur ta carte mère et donc pouvoir gérer les ventilos d'une autre manière ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » mer. 27 déc. 2017 11:48

Oui évidemment :lol:
Mais ce que j'entends par là, c'est que CPU_FAN est mieux géré par le BIOS et les autres tels que CHA_FAN, étant donné qu'il est normalement pour le chassis, je ne suis pas sûr d'avoir une gestion aussi bonne des températures ?
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5954
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » mer. 27 déc. 2017 12:01

Si tu as une bonne carte-mère, tu dois avoir aussi un soft qui te permet de gérer les températures et donc les vitesses des ventilos, c'est ce que je fais avec ma Crosshair V Formula-Z ;)
Tu ajustes alors tes courbes en fonction de ce que tu veux obtenir en refroidissement. J'ai même deux bornes CPU FAN (un CPU FAN et un CPU OPTION) sur la mienne ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » mer. 27 déc. 2017 12:20

J'ai commandé le BE QUIET Dark Base 700 :) il y a un régulateur pour 6 ventilateurs.
J'attends de recevoir le kit AIO EKWB, avec rad 360 (je compte rajouter 3 ventilos pour faire un push-pull),
je pense brancher la pompe sur le CPU_FAN et brancher les 6 ventilos sur le hub du rad, lui même branché sur le CHA_FAN ?
Les autres ventilos du PC iront sur le régulateur du boitier.

Quel est ton avis ?
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5954
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » mer. 27 déc. 2017 12:26

Alors lorsque j'ai testé le watercooling de be quiet, j'avais branché la pompe sur une connectique chassis fan qui en fait ne prenait que trois pins sur les quatre, et donc la pompe tournait toujours à pleine vitesse, par contre, j'avais monté les ventilos sur la connectique CPU FAN, et ils étaient alors régulés en fonction de la température du processeur ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » mer. 27 déc. 2017 19:59

D'accord, je ne sais pas si c'est la meilleure idée de laisser tourner la pompe à fond, car dans mon cas il s'agit de l'AIO phoenix de EKWB la pompe est donc intégrée au rad, il vaut peut-être mieux éviter de la faire tourner à fond constamment.
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5954
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » jeu. 28 déc. 2017 11:22

En général, c'est ce qui est conseillé partout, pour éviter qu'elle ne bloque si la tension est trop basse (je te laisse deviner ce qui se passerait à ce moment précis...) !
Ensuite, la fiche d'une pompe est général que de trois pins, pas quatre, donc que tu la branches sur une fiche en PWM ou pas, elle tournera toujours à fond !
Regarde par exemple sur le test du 240mm de be quiet :
Image
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » jeu. 28 déc. 2017 15:44

https://www.ekwb.com/shop/ek-mlc-phoeni ... ore-module
La il s'agit d'une Pompe PWM, si je la branche sur le cha_fan pense-tu qu'elle sera bien régulée ? (je vais voir ce que je trouve sur la doc de la carte mère)
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5954
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » jeu. 28 déc. 2017 17:08

Tu as la doc de la pompe également ?
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » jeu. 28 déc. 2017 20:21

Non car je n'ai pas encore reçu le colis de EKWB :p
Mais il y a la doc en ligne
https://www.ekwb.com/shop/EK-IM/EK-IM-3831109863817.pdf
A la page 10, ils disent qu'il est préférable de connecter le hub sur le CPU_FAN, car les 3 ventilos d'origine et la pompe peuvent être branchés sur le hub pour ainsi avoir la même vitesse en étant tous sur CPU_FAN, le problème c'est que je comptais débrancher la pompe du hub et utiliser sont slot pour les 3 autres ventilos que je rajouterai avec le connecteur multiple (première photo du post). Dans ce cas il faudrait que je branche la pompe sur une autre prise. :roll:

Sinon je laisse les 3 ventilos d'origine et la pompe sur le hub relié au CPU_FAN, mais dans ce cas les 3 ventilos que j'ajoute seront branchés à un autre connecteur mais ils ne seront pas synchro avec les 3 ventilos d'origine (en terme de vitesse), ce qui risque de ne pas refroidir de manière optimale ?! :violent1:
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5954
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » jeu. 28 déc. 2017 20:33

Ce qui est bizarre justement, c'est que sur la doc, le hub semble n'avoir que deux fils qui se branchent ensuite sur la broche CPU FAN :grattelatete:
Je ne vois donc pas comment l'ensemble du système peut être PWM ! :nesaitpas:
EDIT : si, ça fonctionne effectivement comme tu l'as dit, je viens de le voir dans la suite de la doc (p.32) ;)
Es-tu sûr qu'avec du push-pull, ça va réellement te faire gagner quelques degrés ?
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » jeu. 28 déc. 2017 21:22

jeannot61 a écrit :Es-tu sûr qu'avec du push-pull, ça va réellement te faire gagner quelques degrés ?
Sûr non, puisque ce AIO est nouveau il n'y a pas de tests visibles sur la toile, cependant on peut supposer que c'est forcément mieux si l'air est sorti plus facilement !?
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5954
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » jeu. 28 déc. 2017 21:26

Oui, mais pense aussi au bruit que ça va faire ! Pour ma part, j'essaierai déjà au départ avec les trois ventilos, puis plus tard avec d'autres en plus !
Ariéhm avait du push-pull jusqu'au jour où il a testé les ventilos be quiet, il n'en a plus que mis trois au lieu de six, tellement ils sont efficaces et silencieux !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » ven. 29 déc. 2017 07:26

Oui mais les 3 ventilos que je rajoute sont des BeQuiet.
Soit le push-pull me convient avec les 3 ventilos d'origine + 3 BeQuiet, soit je commande 3 autres BeQuiet pour remplacer les ventilos d'origine :D
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5954
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » ven. 29 déc. 2017 12:21

D'un modèle de ventilateur à l'autre, la pression n'est pas la même, tout comme le débit, je te conseille donc d'essayer au départ tout simplement avec les trois be quiet ;)
Car si tu réalises un push-pull avec des ventilos différents, tu vas engendrer un bruit car le debit et la pression sont différents !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Hub fans ?

Message par Neyja » ven. 29 déc. 2017 23:37

Ha oui c'est pas faux, merci beaucoup pour ton aide Jeannot, j'attends la livraison et je teste tout ça :)
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5954
Enregistré le : lun. 17 sept. 2012 07:13

Re: Hub fans ?

Message par jeannot61 » sam. 30 déc. 2017 11:01

De rien ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Répondre