Watercooling CPU

Le matériel info et tout ce qui gravite autour. Une panne, un test, un matériel à recommander, c'est par ici...

Modérateur : jeannot61

Avatar de l’utilisateur
ariéhm
Passionné
Passionné
Messages : 4453
Inscription : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Watercooling CPU

Message par ariéhm » mar. 16 févr. 2016 14:46

Tagli a écrit :Je pense que j'ai un problème d'installation le niveau descend un peu au démarrage mais je chauffe toujours :(
Il faudrait que tu nous montre cela en photo et un plan des différents flux d'air
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mar. 16 févr. 2016 15:04

j'ai deux radiateur de 200ml et la pompe avec réservoir 205ml ce qui fait 605ml et j'ai mis environ 750ml dans le système donc je pense pas qu'il y en manque, et pour la pâte thermique j'ai mis l'équivalent d'un gros grain de riz

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mar. 16 févr. 2016 15:24

Image
Image

voilà

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mar. 16 févr. 2016 15:25

donc j'ai deux ventilos 120 en aspiration a l'avant et un ventilo 120 en extraction a l'arrière
et deux radiateur de 360 sur le dessus en aspiration

Avatar de l’utilisateur
ariéhm
Passionné
Passionné
Messages : 4453
Inscription : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Watercooling CPU

Message par ariéhm » mar. 16 févr. 2016 15:33

Tagli a écrit :j'ai deux radiateur de 200ml et la pompe avec réservoir 205ml ce qui fait 605ml et j'ai mis environ 750ml dans le système donc je pense pas qu'il y en manque, et pour la pâte thermique j'ai mis l'équivalent d'un gros grain de riz
As-tu bien amorcé la pompe? Voir mon tuto : chapitre Remplissage du circuit
Vérifie bien que le liquide circule dans le circuit ....Et laisse circuler réservoir ouvert (Mais fait attention au débordement si trop de liquide!!!)
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mar. 16 févr. 2016 15:39

Oui je pense qu'il est bien rempli mais je ne trouve pas ton tuto remplissage du circuit
et le liquide fait bien le tour

Avatar de l’utilisateur
ariéhm
Passionné
Passionné
Messages : 4453
Inscription : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Watercooling CPU

Message par ariéhm » mar. 16 févr. 2016 15:52

Tagli a écrit :Oui je pense qu'il est bien rempli mais je ne trouve pas ton tuto remplissage du circuit
et le liquide fait bien le tour
Mon tuto sur le watercooling...... et il y a un chapitre sur le remplissage :dent_blanche12:
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mar. 16 févr. 2016 16:01

oui j'ai fait correctement l'effet siphon c'est bien fait après j'ai mis environ 750ml avec un entonnoir

Avatar de l’utilisateur
ariéhm
Passionné
Passionné
Messages : 4453
Inscription : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Watercooling CPU

Message par ariéhm » mar. 16 févr. 2016 16:08

Tagli a écrit :oui j'ai fait correctement l'effet siphon c'est bien fait après j'ai mis environ 750ml avec un entonnoir
Si tu pense que ton liquide circule bien et sans bulle d'air (C'est important!) , revois l'ensemble de ton montage si tu trouve que les T° ne sont pas bonne
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mar. 16 févr. 2016 16:17

bah le processeur est a 34°C sur le bureau windows et dès que je lance une partie je suis a 56°C avec CPUID HWMonitor

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mar. 16 févr. 2016 16:18

ariéhm a écrit :Si tu pense que ton liquide circule bien et sans bulle d'air (C'est important!) , revois l'ensemble de ton montage si tu trouve que les T° ne sont pas bonne
Donc je dois avoir une bulle ou trop de pâte thermique

Avatar de l’utilisateur
ariéhm
Passionné
Passionné
Messages : 4453
Inscription : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Watercooling CPU

Message par ariéhm » mar. 16 févr. 2016 16:24

Tagli a écrit : Donc je dois avoir une bulle ou trop de pâte thermique
Je pense que oui....En tout cas; c'est, ce qu'il me semble
Fais juste tourner la pompe et donc; le circuit d'eau une petit heure (tu l'alimente via l'alim en shuntant le fil vert et noir de la broche d'alimentation de la carte mere ( déconnecte tout le reste
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mar. 16 févr. 2016 16:34

Voilà j'ai mis la pompe sur une deuxième alimentation pour la faire tourner seule
Quand je lance la pompe le niveau descend d'environ 1mm

Avatar de l’utilisateur
ariéhm
Passionné
Passionné
Messages : 4453
Inscription : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Watercooling CPU

Message par ariéhm » mar. 16 févr. 2016 16:42

Tagli a écrit :Voilà j'ai mis la pompe sur une deuxième alimentation pour la faire tourner seule
Quand je lance la pompe le niveau descend d'environ 1mm
C'est pas assez!! ton circuit n'est pas purgé! Lis bien mon tuto sur le watercooling....Je ne sais pas plus t aider ....Pour cela c'est toi qui doit le faire!
EDIT
en fonctionnement; le liquide descend facilement d'un bon demi centimètre
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mar. 16 févr. 2016 17:02

en faite pour purger il suffit d'ouvrir le système au niveau du retour a la pompe du liquide si j'ai bien compris ?

parce que je l'ai secoué dans tout les sens pendant un bon quart d'heure après avoir rempli

Avatar de l’utilisateur
ariéhm
Passionné
Passionné
Messages : 4453
Inscription : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Watercooling CPU

Message par ariéhm » mar. 16 févr. 2016 17:10

Tagli a écrit :en faite pour purger il suffit d'ouvrir le système au niveau du retour a la pompe du liquide si j'ai bien compris ?
Si tu as une "vis" de purge oui ...sinon, il te faut faire en sorte de vider les poches d'air qui empêche la circulation du liquide...Et pour cela, tu dois aider le système et surtout la pompe en faisant pivoter ton boitier à la manière d"un tuyau en demi boucle remplis d'eau que tu tiens avec tes deux mains....Et en fonction du balancement tu vois le niveau et ou la bulle d'air monter ou descendre
EDIT
Cela doit être fait pompe en marche et liquide dans le circuit!!!!
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mer. 17 févr. 2016 09:53

j'y arrive pas
Pompe allumé réservoir ouvert je passe le boitier dans plusieurs positions pour essayer d'en sortir les bulles d'air mais rien et le niveau ne bouge pas de plus d'1mm

Avatar de l’utilisateur
jeannot61
Administrateur du site
Administrateur du site
Messages : 6510
Inscription : lun. 17 sept. 2012 07:13

Re: Watercooling CPU

Message par jeannot61 » mer. 17 févr. 2016 10:15

Tu as tourné la tour dans différentes positions pour évacuer les bulles d'air stagnant dans les parties hautes, et donc en général dans le radiateur ?
Sinon, pour la pâte thermique, en général une noix placée sur le centre du proco suffit, elle s'étale ensuite entre le proco et la base du refroidisseur !
AMD FX-8350, be quiet! Dark Rock Pro 4, Asus Crosshair V Formula-Z, 2 x 8Go Kingston HyperX Fury 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5To Western Digital Caviar Green, Sapphire RX 590 Nitro+ OC, Dark Power Pro 850W, Boîtier be quiet! Pure Base 500DX.

Avatar de l’utilisateur
ariéhm
Passionné
Passionné
Messages : 4453
Inscription : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Watercooling CPU

Message par ariéhm » mer. 17 févr. 2016 10:16

Tagli a écrit :j'y arrive pas
Pompe allumé réservoir ouvert je passe le boitier dans plusieurs positions pour essayer d'en sortir les bulles d'air mais rien et le niveau ne bouge pas de plus d'1mm
Difficile de te dire quelque chose!!! Mais au vu des T° ce n'est pas ça....
Il faut d'une manière ou d'une autre vérifier que le circuit est bien amorcé (Ce qui semble ne pas être le cas)...Et ce, quite à recommencer! Je te propose alors, de déconnecter le tuyau de retour d'eau et vérifier si il y a du débit (Fais ça proprement)
Vérifie aussi que le sens ainsi que les entrées eau chaude eau froide ne sont pas inversé sur le waterblock ainsi que sur la pompe....Bref, tu dois vérifier et t'assurer que l'ensemble est bien monté en suivant le schéma de montage ....
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar de l’utilisateur
Tagli
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 172
Inscription : mer. 13 janv. 2016 11:15
Localisation : Dinan Bretagne

Re: Watercooling CPU

Message par Tagli » mer. 17 févr. 2016 11:05

Donc j'ai ouvert le retour et j'ai bien du liquide qui reviens
pour la pate thermique j'ai mis la taille d'un grain de riz sur le centre du proc et j'ai mis la parti refroidissement cpu dessus
j'ai verifié le sens du liquide je pars de la pompe vers le premier puis vers le second radiateur ensuite cpu in et cpu out puis retour a la pompe

Répondre