Héberger une image et l'utiliser sur le forum

À la demande générale, voici un topic qui vous permettra d'aborder des tutoriels en tous genres !

Modérateur : jeannot61

Répondre
Avatar du membre
Musyanon
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 139
Enregistré le : lun. 17 sept. 2012 19:49

Héberger une image et l'utiliser sur le forum

Message par Musyanon » mer. 26 sept. 2012 01:54

Pré-requis :
- Un compte Imageshack

Les étapes :
- Création d'un compte ImageShack
- Hébergement des images
- Utilisation des images hébergées

C'est vrai qu'en voyant le tuto ça à l'air plutôt difficile, mais en fait non, c'est juste que je détaille chaque étape c'est pourquoi le tuto semble assez long pour simplement héberger une image... Soyez confiants !

Création d'un compte ImageShack

Dans un premier temps rendez-vous sur ce site et créez un compte : http://imageshack.us/
Cela vous permettra ainsi de récupérer vos images hébergées et de les ranger dans des dossiers respectifs.

Hébergement des images

Sur la page d'accueil du site cliquez sur "Browse" :

Image

Une nouvelle fenêtre apparaît vous permettant d'aller chercher les images que vous souhaitez héberger (vous pouvez en sélectionner plusieurs) :

Image

Une fois les images sélectionnées, cliquez sur "Ouvrir", vous obtiendrez donc ceci :

Image

Ici vous pouvez choisir la taille de redimensionnement des images ou tout simplement choisir de ne pas les redimensionner :

Image

Une fois prêt cliquez sur "Héberger maintenant"

Image

Voilà vos images sont hébergées sur votre compte, passons à l'étape suivante :)

Utilisation des images hébergées

Alors, la deux solutions se posent à vous, vous venez d'héberger vos images et vous arrivez là :

Image

Dans ce cas cliquez avec la molette de la souris sur l'une des images pour l'ouvrir dans un nouveau onglet. Dans un autre cas vous pouvez, vous retrouvez ici :

Image

Cliquez alors sur la deuxième icone à droite de votre image :

Image

Dans les deux cas vous arriverez donc devant votre image :

Image

Ici cliquez soit sur l'image ou la loupe qui apparaît pour en arriver là :

Image

Ne copiez pas le lien qui se trouve en dessous, cela serait une erreur. Faites plutôt un clic droit sur l'image et faites "Copier l'URL de l'image".
Une fois fait, rendez vous sur le forum là ou vous souhaitez envoyer votre message et cliquez sur le bouton "Img" :

Image

Vous obtiendrez donc ceci :

Image

Collez donc votre lien entre ces deux balises comme ceci :

Image

Et voilà, envoyez votre message, votre image est là, je vous avais dit que c'était facile :D
Image

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5946
Enregistré le : lun. 17 sept. 2012 07:13

Re: Héberger une image et l'utiliser sur le forum

Message par jeannot61 » mer. 26 sept. 2012 05:49

Bien expliqué ! ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Héberger une image et l'utiliser sur le forum

Message par ariéhm » mer. 26 sept. 2012 07:31

Ca c'est du tuto ;)
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
srege
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 136
Enregistré le : mer. 3 oct. 2012 21:58

Re: Héberger une image et l'utiliser sur le forum

Message par srege » sam. 23 févr. 2013 21:55

Bonsoir,
juste un truc, au passage, Imageshack a de fâcheuses tendances à être indisponible.
C'est pourquoi, sans être chauvin, ou faire de la pub, je lui préfère un bon vieux hébergement gratuit chez Free.fr.
Perso j'ai 65 comptes chez eux, et jamais depuis 1999 je n'ai eu à m'en plaindre.
Si, juste une fois, lorsqu'ils ont décidé de faire du "Qos" agressif sur les connexions concurrentes, mais cela n'a pas duré...
A+
//Srege

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5946
Enregistré le : lun. 17 sept. 2012 07:13

Re: Héberger une image et l'utiliser sur le forum

Message par jeannot61 » sam. 23 févr. 2013 22:43

C'est vrai que chez Free.fr, il n'y a pas de problème ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Héberger une image et l'utiliser sur le forum

Message par ariéhm » sam. 23 févr. 2013 23:36

Ah tiens jamais eu de problèmes ??
Mais je ne suis pas utilisateur assidu d'imageShack ...En fait, juste pour PCBoost ce qui limite les choses bien évidement :okayd:
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5946
Enregistré le : lun. 17 sept. 2012 07:13

Re: Héberger une image et l'utiliser sur le forum

Message par jeannot61 » dim. 24 févr. 2013 11:09

Je viens de mettre ton post en post-it ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Musyanon
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 139
Enregistré le : lun. 17 sept. 2012 19:49

Re: Héberger une image et l'utiliser sur le forum

Message par Musyanon » dim. 17 mars 2013 19:34

Personnellement je n'utilise que imageshack et jusqu'ici aucun problème. Après le mieux et d'héberger sur son propre serveur ^^
Image

Avatar du membre
laurent
Administrateur du site
Administrateur du site
Messages : 1076
Enregistré le : lun. 30 avr. 2012 11:30
Localisation : Molsheim
Contact :

Re: Héberger une image et l'utiliser sur le forum

Message par laurent » lun. 4 août 2014 10:24

Heu sinon il y a ça :(
Pourquoi personne ne l'utilise ?

Image
ASUS SABERTOOTH 990FX R2.0
AMD FX-8350 Cadencé à 4 GHz
16 Go GSkill PC3-14900
Radeon HD 5970 DDR5
SSD Crucial 250Go
Boitier Cooler Master HAF-932

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Héberger une image et l'utiliser sur le forum

Message par ariéhm » lun. 4 août 2014 12:57

laurent a écrit :Heu sinon il y a ça :(
Pourquoi personne ne l'utilise ?

Image
Depuis que cette fonction existe, je l'utilise ....Je pense tout simplement que personne ne le vois ou ne sais pas/plus que cette fonction existe ...Et c'est une bonne idée Lolo de faire une petite piqure de rappel... ;)
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Répondre