Pilote] Casque détecté comme hauts parleurs

Un problème avec un logiciel ou avec votre système ?

Modérateur : jeannot61

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5808
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » dim. 3 janv. 2016 11:06

Oui, tu peux désinstaller tous les drivers sans avoir à reformater et réinstaller le système ;)
Sinon, pour les deux branches dans le gestionnaire de périphériques, je pense qu'un est spécifique au chipset VIA et l'autre plus spécifique à la puce de la carte son ;)
En fait, l'un ne peut logiquement pas être installé sans l'autre, sinon ils n'apparaitraient pas ici !
Image
De toute façon, si tu les désinstalles, et que tu redémarres, je pense que lors de leurs réinstallations, ils reviendront tous les deux !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » dim. 3 janv. 2016 14:38

Oui ils se réinstallent automatiquement malheureusement mais je n'ai aucune autre idée de solution
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5808
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » dim. 3 janv. 2016 22:50

Il faudrait que je me prenne le temps de rechercher le CD d'installation de mon ancienne Crosshair IV et voir ce qu'il y a dessus pour la carte son...
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » lun. 4 janv. 2016 20:41

D'accord tiens moi au courant :yo:
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5808
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » lun. 4 janv. 2016 21:08

Pas eu le temps aujourd'hui, donc si je n'ai pas répondu d'ici samedi, reviens vers moi ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5808
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » mer. 27 janv. 2016 13:42

J'ai complètement oublié, excuse-moi, beaucoup de choses à faire en ce moment.
J'ai trouvé des drivers sur le disque, je pense même que ça installe alors un logiciel de gestion comme sur la CrossHair V Formula Z, mais comme ma CrossHair IV n'est pour le moment pas installée, je ne pourrais plus t'en dire...
Il faudrait que je ressorte la configuration de tests, qui a aussi cette carte, mais je dois réinstaller un système dessus avant de pouvoir te dire ce qu'il en est...
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » mer. 27 janv. 2016 17:10

Tant ne t'inquiète pas, je n'ai toujours pas trouvé la solution à ce jour et je t'avoue que je désespère ^^"
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Pilote] Casque détecté comme hauts parleurs

Message par ariéhm » mer. 27 janv. 2016 17:30

jeannot61 a écrit :
Ariéhm a aussi eu une IV, je pense qu'il sera aussi en mesure de te donner des conseils à ce sujet, donc attendons aussi de voir sa réponse ;)
Bonjour,
Je viens de voir ce sujet ...désolé (Jeannot, n'hésite pas à me secouer les puces parfois :mrgreen: )
Je ne me souvient plus ...ça date de la IV :grattelatete:
Par-contre, je confirme ce que dit Jeannot et sur la Crosshair V de mon fils ainsi que ma Crosshair V Formula z elle réagit exactement de la même manière que sur ta IV, et cela nous convient aussi parfaitement (mon fils, et à moi) Je n'ai donc, jamais chercher plus loin!
Ton gestionnaire de périphériques semble ok et un gros +1 avec Jeannot
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5808
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » mer. 27 janv. 2016 17:43

Ariéhm, pourrais-tu alors voir sur la config de ton fils s'il existe un gestionnaire de la carte son sur la IV comme sur la V ?
Pour ma part, je ne m'en souviens plus réellement depuis que j'ai la V :nesaitpas:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
ariéhm
Administrateur du site
Administrateur du site
Messages : 4453
Enregistré le : lun. 17 sept. 2012 15:58
Localisation : Bruxelles

Re: Pilote] Casque détecté comme hauts parleurs

Message par ariéhm » mer. 27 janv. 2016 17:45

jeannot61 a écrit :Ariéhm, pourrais-tu alors voir sur la config de ton fils s'il existe un gestionnaire de la carte son sur la IV comme sur la V ?
Pour ma part, je ne m'en souviens plus réellement depuis que j'ai la V :nesaitpas:
Jeannot, Il (mon fils) a mon ancienne Crosshair V et non pas la IV qui elle est vendue/monté et ce, depuis longtemps :nesaitpas:
Ryzen R7 1700X@3900MHz+ R9-290X-EK-Waterblocks 2xRad OCOOL UT60/40- 360mm-12xBe-Quiet Silent Wings 3-pompe MCP655-Corsair AX 1200W-SSD Samsung 850 Evo Win 10 Pro x64
Crosshair VI Hero 2x8Go DDR4 G.Skill Trident Z @3200MHz
Phanteks Enthoo Primo/ écran IPS 27''Asus

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5808
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » mer. 27 janv. 2016 17:50

Désolé alors, c'est une excellente carte, qui a fait tourner le FX 8350 un certain temps sans problème !
Avec le bon bios quand même aussi ! :D
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Répondre