Pilote] Casque détecté comme hauts parleurs

Un problème avec un logiciel ou avec votre système ?

Modérateur : jeannot61

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Pilote] Casque détecté comme hauts parleurs

Message par Neyja » jeu. 31 déc. 2015 17:32

Bonjour tout le monde, je viens d'arriver sur ce forum que l'on m'a recommandé suite à un petit soucis que je n'ai pas réussi à résoudre malgrès de nombreuses tentatives

Je suis sous Windows 7 64 bits tout juste réinstallé sur un SSD SATA III et mes jeux sur HDD SATA III, la carte mère est une ASUS crosshair IV.
Mon casque est branché sur la façade avant et mes enceintes sur la façade arrière.

J'ai un petit problème, mon casque fonctionne parfaitement, seulement il faut que je le débranche pour repasser le son sur les enceintes
car mon casque est détecté comme haut parleur dans les périphériques de lecture.

http://www.hostingpics.net/viewer.php?i ... apture.png

Le pilote est à jour mais j'ai essayé de réinstaller d'autres pilotes à la place mais rien n'y fait c'est toujours le même problème, il faut que je débranche le casque à chaque fois pour passer sur les enceintes.
J'ai trouvé un pilote "Pilote Audio VIA V6018100_XPvista7" qui une fois installé et le PC redémarré pour appliquer l'installation, fonctionne PARFAITEMENT, les hauts parleurs et le casque sont détectés tous les deux dans les périphériques de lecture et je peux passer de l'un à l'autre sans problème en désactivant celui que je ne veux pas utiliser, le problème est que si je redémarre le PC le casque n'est plus détecté séparément et ça me réaffiche l'image ci dessus.

J'ai essayé plusieurs pilotes mais rien n'y fait, merci de bien vouloir me secourir je deviens dingue la :s (ma tour est dans le bureau et je dois la sortir à chaque fois pour brancher/débrancher le micro)
Bonne soirée à tous
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5895
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » ven. 1 janv. 2016 12:35

Bonjour,
Je pense que cela peut provenir de la configuration dans le bios, qui permettrait de passer de l'un à l'autre ou sur les deux, mais je n'en suis pas très sûr, vu qu'actuellement je suis sur la CrossHair V Formula Z. Ceci étant, la CrossHair IV est une très bonne carte, c'est mon ancienne, elle est rangée dans son carton d'origine, mais je ne me souviens plus de tous les réglages bios.
Pour info, sur ma Formula Z, elle réagit exactement de la même manière que sur ta IV, et cela me convient parfaitement, il faudrait que je puisse voir si le logiciel est capable de gérer également ce genre de bascule, et si c'est le cas, je ne manquerai pas de te le faire savoir.
Ariéhm a aussi eu une IV, je pense qu'il sera aussi en mesure de te donner des conseils à ce sujet, donc attendons aussi de voir sa réponse ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5895
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » ven. 1 janv. 2016 12:40

Dans mon panneau de configuration du logiciel gérant la carte son "Republic of Gamers", "Audio haute définition", en sélectionnant les paramètres avancés, je peux activer ou désactiver "Coupe le son de la sortie arrière lorsqu'un casque est branché à l'avant", je pense que tu dois avoir aussi ce genre de réglage sur le tien ;)
Mais il faut alors que tu aies installé ce logiciel normalement inclus dans le CD de drivers de la carte mère, qui prend le pas sur les drivers génériques de Windows ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » ven. 1 janv. 2016 15:25

Salut jeannot et merci de m'avoir répondu, je n'ai pas de logiciel de gestion audio car je n'ai que la carte mère et plus les CDs d'instal, en revanche s'il est possible que ça vienne d'un réglage bios je vais essayer de voir ce que ça pourrait être
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5895
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » ven. 1 janv. 2016 15:44

Tu sais que tu peux télécharger les logiciels sur Asus ?
http://www.asus.com/fr/ROG-Republic-Of- ... /overview/
http://www.asus.com/fr/ROG-Republic-Of- ... /HelpDesk/
Tu vas sur Pilotes et outils, et tu choisis alors Win 7 et sa version (32 ou 64bit), puis tu peux télécharger tout ce qui te manques ;)
Dans les utilitaires, tu as Sound Blaster X-Fi Utility V1.0(R19) for Windows XP 32/64bit & Vista 32/64bit & Windows7 32/64bit.(WHQL)
et tu as aussi le driver dans la partie Audio VIA Audio Driver V6.0.1.8100 for Windows XP 32/64bit & Vista 32/64bit & Windows7 32/64bit.(WHQL)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » ven. 1 janv. 2016 19:00

Oui évidemment puisque le pilote que j'ai c'est justement le VIA Audio Driver V6.0.1.8100
Je vais voir si l'utilitaire est bon
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5895
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » ven. 1 janv. 2016 19:08

OK ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » ven. 1 janv. 2016 19:36

Et non rien n'y fait; je n'ai toujours que "hauts parleurs" de disponible, est-ce qu'il faut que je change un réglage du BIOS ici ?

http://hpics.li/22934c7
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » ven. 1 janv. 2016 19:40

jeannot61 a écrit :Bonjour,
Pour info, sur ma Formula Z, elle réagit exactement de la même manière que sur ta IV, et cela me convient parfaitement, il faudrait que je puisse voir si le logiciel est capable de gérer également ce genre de bascule, et si c'est le cas, je ne manquerai pas de te le faire savoir.
Ce qui est bizarre c'est que ça marche au premier redémarrage pour appliquer l’installation du pilote, preuve que c'est bien possible
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5895
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » ven. 1 janv. 2016 19:53

Non, ce n'est pas ce réglage dans le bios, donc ça doit être uniquement logiciel. Peut-être une incompatibilité notoire avec un autre soft ? :grattelatete:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5895
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » ven. 1 janv. 2016 20:00

Image

Image

Voici le réglage sur ma Crosshair V Formula Z, avec l'option à cocher ou décocher !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » ven. 1 janv. 2016 20:07

Je n'ai pas le même utilitaire que toi, le mien ne propose pas de cocher le(s) périphérique(s) branché(s)
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5895
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » ven. 1 janv. 2016 20:09

Tu as une icône pour aller dans les réglages avancés ? (comme chez moi en haut à droite)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » ven. 1 janv. 2016 20:27

Pendant l'installation j'ai fait comme ça
Image

J'avais oublié de screen le gestionnaire des périphériques qui me sont affichés
Image

et voila ce que j'ai une fois l'utilitaire installé
Image
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5895
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » sam. 2 janv. 2016 12:21

Sélectionne toutes les options lors de l'installation, il doit bien y avoir à un moment donné une possibilité de basculer cette option ! ;)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » sam. 2 janv. 2016 17:37

C'est fait mais cette option n'est nulle part :s
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5895
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » sam. 2 janv. 2016 17:49

Alors je ne vois pas trop... :grattelatete:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » sam. 2 janv. 2016 22:19

Ce qui me choque c'est le fait que tout est parfait à l'installation du pilote et que ça rechange après un second redémarrage
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 5895
Enregistré le : lun. 17 sept. 2012 07:13

Re: Pilote] Casque détecté comme hauts parleurs

Message par jeannot61 » sam. 2 janv. 2016 22:32

Justement, ça me fait penser à un conflit avec autre chose !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
Neyja
Habitué
Habitué
Messages : 433
Enregistré le : jeu. 31 déc. 2015 17:22
Localisation : Vienne
Contact :

Re: Pilote] Casque détecté comme hauts parleurs

Message par Neyja » sam. 2 janv. 2016 22:39

Si conflit c'est forcément avec un autre driver ?
Pour le vérifier est-ce possible de désinstaller tous les drivers ou est-ce que je suis obligé de reformater en prenant le risque que ça ne vienne pas de ça ?

PS: c'est surement une question bête mais pourquoi dans le gestionnaire de périphérique (screen au dessus) il y a "VIA high definition audio" et "périphérique high definition audio" ? :?
Image
FX-9590 @4700 MHz x EK-KIT L240 + R9-290 x ARTIC COOLING ACCELERO XTREME IV + ALIM Be quiet - BN21 850 W + Win 7 Pro x64
Aerocool Mechatron Black Edition : Crosshair V Formula z + 4x4Go HyperX Savage @2400 MHZ DDR3 / SSD Corsair Neutron 64GB + Seagate Desktop HDD 1To
4 x Be Quiet Pure Wings 2 PWM 120 mm + 2 x Be Quiet Pure Wings 2 120 mm + 1 x Be Quiet Pure Wings 2 PWM 92 mm
Asus MG278Q 27" 2560 x 1440 1 ms @144Hz via DisplayPort + LG D2242P-PN 21.5" 1920 x 1080 5 ms @60Hz via HDMI

Répondre