Page 1 sur 1

[Windows 10] Déjà très lent !

Posté : mar. 20 oct. 2015 18:43
par srege
Bonsoir,
Windows 10 à peine installé sur un Portable (ASUS - Intel i3 - 4Go) il y a 3 semaines, qu'il était devenu hyper lent !
Voir même presque inexploitable, j'ai bien tenté de désinstaller quelques logiciels Microsoft pré-installés par l'interface, sans succès (certains verrouillés).
J'ai un moment accusé à tord l'anti-virus installé (et sélectionné) par l'utilisatrice, Avira Pro (payant), mais en le supprimant, pas mieux.
J'ai cherché à aller plus loin, en désinstallant encore plus de logiciels Microsoft 'inutiles", un à un, pas mieux.
Au final, seule la commande PowerShell "Get-AppxPackage -AllUsers | Remove-AppxPackage" a ENFIN réveillé le PC !
Et c'est peu de le dire, on dirait qu'il est tout neuf, ou fraîchement installé !
Image
Il est de nouveau exploitable et utilisable "normalement", sans tous les logiciels "de merde" qui pourrissent Windows 10 !
À voir si ça tient dans le temps... ;)
A+
//Srege

Re: [Windows 10] Déjà très lent !

Posté : mer. 21 oct. 2015 17:51
par jeannot61
En fait, il ne faut pas oublier que l'actuel Windows 10 est une grosse mise à jour et remplace en grosse partie ce qui existait sous Windows 7 et 8.1. De plus, en fonction du matériel, le fonctionnement a été plus ou moins heureux chez certains, et doit encore être optimisé avec certaines mises à jour en fonction du matériel sur lequel il est installé !
Je pense que certains programmes entrent parfois en conflit avec le noyau du système, et tant que ceci ne sera pas résolu, il existera encore bien des problèmes, un peu à la manière de XP lors de sa sortie !

Re: [Windows 10] Déjà très lent !

Posté : mer. 21 oct. 2015 18:12
par srege
Merci Jeannot,
mais ici je n'ai retiré que les logiciels M$ installé par défaut avec W10 ! ;)
Ils étaient si bien "implantés" que "Ajout/suppression de programmes" ne pouvait même plus en faire la liste.
Il bloquait sur cette fenêtre :
Image
A+
//Srege

Re: [Windows 10] Déjà très lent !

Posté : mer. 21 oct. 2015 20:00
par jeannot61
Comme quoi...
Sinon, il y a combien de ram sur ce PC ?
Tu as regardé l'onglet performance dans le gestionnaire de tâches de Windows ? (Ctrl + Maj + Echap)

Re: [Windows 10] Déjà très lent !

Posté : mer. 21 oct. 2015 21:53
par srege
C'est un Portable ASUS X75a - i3-3110M - 4Go - 750Go !
Donc pas une grosse brouette, normalement... ;)
A+
//Srege

Re: [Windows 10] Déjà très lent !

Posté : jeu. 22 oct. 2015 00:33
par jeannot61
En effet, pas comme le mien en tout cas ! :lol: