[Windows 10] Déjà très lent !

Un problème avec un logiciel ou avec votre système ?

Modérateur : jeannot61

Répondre
Avatar du membre
srege
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 136
Enregistré le : mer. 3 oct. 2012 21:58

[Windows 10] Déjà très lent !

Message par srege » mar. 20 oct. 2015 18:43

Bonsoir,
Windows 10 à peine installé sur un Portable (ASUS - Intel i3 - 4Go) il y a 3 semaines, qu'il était devenu hyper lent !
Voir même presque inexploitable, j'ai bien tenté de désinstaller quelques logiciels Microsoft pré-installés par l'interface, sans succès (certains verrouillés).
J'ai un moment accusé à tord l'anti-virus installé (et sélectionné) par l'utilisatrice, Avira Pro (payant), mais en le supprimant, pas mieux.
J'ai cherché à aller plus loin, en désinstallant encore plus de logiciels Microsoft 'inutiles", un à un, pas mieux.
Au final, seule la commande PowerShell "Get-AppxPackage -AllUsers | Remove-AppxPackage" a ENFIN réveillé le PC !
Et c'est peu de le dire, on dirait qu'il est tout neuf, ou fraîchement installé !
Image
Il est de nouveau exploitable et utilisable "normalement", sans tous les logiciels "de merde" qui pourrissent Windows 10 !
À voir si ça tient dans le temps... ;)
A+
//Srege

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6157
Enregistré le : lun. 17 sept. 2012 07:13

Re: [Windows 10] Déjà très lent !

Message par jeannot61 » mer. 21 oct. 2015 17:51

En fait, il ne faut pas oublier que l'actuel Windows 10 est une grosse mise à jour et remplace en grosse partie ce qui existait sous Windows 7 et 8.1. De plus, en fonction du matériel, le fonctionnement a été plus ou moins heureux chez certains, et doit encore être optimisé avec certaines mises à jour en fonction du matériel sur lequel il est installé !
Je pense que certains programmes entrent parfois en conflit avec le noyau du système, et tant que ceci ne sera pas résolu, il existera encore bien des problèmes, un peu à la manière de XP lors de sa sortie !
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
srege
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 136
Enregistré le : mer. 3 oct. 2012 21:58

Re: [Windows 10] Déjà très lent !

Message par srege » mer. 21 oct. 2015 18:12

Merci Jeannot,
mais ici je n'ai retiré que les logiciels M$ installé par défaut avec W10 ! ;)
Ils étaient si bien "implantés" que "Ajout/suppression de programmes" ne pouvait même plus en faire la liste.
Il bloquait sur cette fenêtre :
Image
A+
//Srege

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6157
Enregistré le : lun. 17 sept. 2012 07:13

Re: [Windows 10] Déjà très lent !

Message par jeannot61 » mer. 21 oct. 2015 20:00

Comme quoi...
Sinon, il y a combien de ram sur ce PC ?
Tu as regardé l'onglet performance dans le gestionnaire de tâches de Windows ? (Ctrl + Maj + Echap)
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Avatar du membre
srege
Se débrouille pas mal !
Se débrouille pas mal !
Messages : 136
Enregistré le : mer. 3 oct. 2012 21:58

Re: [Windows 10] Déjà très lent !

Message par srege » mer. 21 oct. 2015 21:53

C'est un Portable ASUS X75a - i3-3110M - 4Go - 750Go !
Donc pas une grosse brouette, normalement... ;)
A+
//Srege

Avatar du membre
jeannot61
Administrateur du site
Administrateur du site
Messages : 6157
Enregistré le : lun. 17 sept. 2012 07:13

Re: [Windows 10] Déjà très lent !

Message par jeannot61 » jeu. 22 oct. 2015 00:33

En effet, pas comme le mien en tout cas ! :lol:
AMD FX-8350@4.5GHz Vcore origine, be quiet! Dark Rock Pro 3, Asus Crosshair V Formula-Z, 16Go Kingston 1866MHz, SSD Samsung 840 Pro 256Go, 2 x 1,5Go Western Digital Black, Asus HD7970 DirectCU II Top Bios Presse, Dark Power Pro 850W, Boîtier Cooler Master HAF932.

Répondre